Search Feedback

12
votes

Document and allow users to specify what Android Build Tools version to use

General

-

-

Developers who also develop for Android outside of Unity often need to use the newest Android Build Tools version. Unity rarely supports the newest. It would be helpful to specify what build tools version to use in Unity's build process. It would also be EXTREMELY helpful to specify what build tools version is supported for a specific Unity Editor version. This info could be easily added to the external tools dialog and the user could be warned when building with build tools that may not be supported (re-affirming what version(s) are supported). This is an unnecessary headache for developers.

Your opinion counts

Help us make things better. Share your great idea for improving Unity or vote for other people’s.

Log in to post a new idea

Categories

All

(10123)

2D

(267)

Ads

(78)

AI & Navigation

(90)

Analytics

(121)

Animation

(376)

Asset Store

(284)

Assets

(516)

Audio

(173)

Cloud Build

(126)

Collaborate

(46)

Docs & Tutorials

(219)

Editor

(2320)

Everyplay

(13)

Game Performance Reporting

(16)

General

(944)

Graphics

(830)

GUI

(401)

Input

(157)

Licensing

(85)

Networking

(179)

Physics

(369)

Platforms

(430)

Profiling & Optimization

(77)

Runtime

(172)

Scripting

(1104)

Terrain

(164)

WebGL

(139)